[slurm-users] "Low socket*core*thre" - solution?

Werner Saar wernsaar at googlemail.com
Wed May 9 21:01:35 MDT 2018


I tried scontrol reconfigure some years ago, but this didn't work in all 

Best regards


On 05/09/2018 04:27 PM, Mahmood Naderan wrote:
>> I think, the problem was:
>> the python script
>> /opt/rocks/lib/python2.7/site-packages/rocks/commands/sync/slurm/__init__py,
>> which is called by the command rocks sync slurm
>> did not restart slurmd on the Head-Node.
> Thanks for figuring out that. At the time I was digging, I tried rocks
> sync command and slurm* start/stops multiple times. So, I wasn't aware
> that rocks sync command is missing some thing.
>> Depending on the changes it might be enough to do scontrol reconfigure.
> To be honest, I see many commands in the manual that look similar for
> a not professional user. For example, restarting slurmd, slurmctl and
> now scontrol reconfigure and they look confusing. Do you agree with
> that?
> Regards,
> Mahmood

More information about the slurm-users mailing list