[slurm-users] sview not installed

mohammed shambakey shambakey1 at gmail.com
Sun Apr 23 12:42:19 UTC 2023


I appreciate your help. Actually, it is built from the source repo (and I'm
using Ubuntu 22.04). It is solved another way: after the regular building
using configure, make, make install, I changed the directory to the sview
folder (<src repo>/src/sview), then ran "make install" just for the sview).
After that, sview is installed in the correct location.


On Sun, Apr 23, 2023 at 10:50 AM Ole Holm Nielsen <
Ole.H.Nielsen at fysik.dtu.dk> wrote:

> On 23-04-2023 02:43, mohammed shambakey wrote:
> > I installed slurm 23.11.0-0rc1, and sview is not installed, despite it
> > exists in <repo>/src/sview/sview. I can execute it from that path but
> > not <installation directory>/bin (because it does not exist there).
> >
> > I tried just copying it to <installation directory>/bin, but it
> > complained about being just a wrapper.
> >
> > I wonder if I'm missing something?
> If your system is RPM based, you will build Slurm packages like this:
> $ rpmbuild -ta slurm-23.02.1.tar.bz2  --with mysql --with slurmrestd
> The /usr/bin/sview command is located in the
> slurm-23.02.1-1.el7.x86_64.rpm package.
> /Ole

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.schedmd.com/pipermail/slurm-users/attachments/20230423/98f17f21/attachment.htm>

More information about the slurm-users mailing list